<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://www.facebook.com/2008/fbml">
<html>
<head profile="http://gmpg.org/xfn/11">
<meta name="description" content="CFUV 101.9 FM is Victoria's campus & community radio station. Broadcasting from UVic and online at cfuv.uvic.ca" />
<link rel="image_src" href="http://cfuv.uvic.ca/cms/wp-content/uploads/2014/01/CFUVLogo.jpg" / >
<meta property="og:title" content="CFUV 101.9 FM in Victoria" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://cfuv.uvic.ca/cms/wp-content/uploads/2014/01/CFUVLogo.jpg" />
<meta property="og:site_name" content="CFUV 101.9 FM in Victoria" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />
<meta name="description" content="Victoria's Campus And Community Station" />
<meta name="keywords" content="CFUV, 101.9, Victoria, Campus, Community, Radio, University, UVic" />
<meta name="author" content="CreativeChampagne.com" />

<title>SOL MOGERMAN on &#8220;Music of the Last Century&#8221; &laquo;  CFUV 101.9 FM in Victoria</title>
<link rel="stylesheet" href="http://cfuv.uvic.ca/cms/wp-content/themes/niobiumanic/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="https://pbs.twimg.com/profile_images/534460865450242048/O8L2KSZE.jpeg" />
<link rel="icon" href="https://pbs.twimg.com/profile_images/534460865450242048/O8L2KSZE.jpeg" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.ak.fbcdn.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CFUV 101.9 FM in Victoria &raquo; Feed" href="http://cfuv.uvic.ca/cms/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="CFUV 101.9 FM in Victoria &raquo; Comments Feed" href="http://cfuv.uvic.ca/cms/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="CFUV 101.9 FM in Victoria &raquo; SOL MOGERMAN on &#8220;Music of the Last Century&#8221; Comments Feed" href="http://cfuv.uvic.ca/cms/?feed=rss2&#038;p=25354" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cfuv.uvic.ca\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://cfuv.uvic.ca/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/radio-station/css/program-schedule.css?ver=1566930989' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='audioigniter-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/audioigniter/player/build/style.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='customfieldlist_widget_style-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/custom-field-list-widget/style/widget_custom_field_list.css?ver=5.1.1' type='text/css' media='all' />

<script type="text/javascript">
//<![CDATA[
function customfieldlist_the_collapse_sign() {
	var signs = new Object();
	signs['minus'] = '[ - ]';
	signs['plus'] = '[ + ]';
	return signs;
}
function customfieldlist_effect_speed() {
	var speed = 'normal';
	return speed;
}
//]]>
</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.1.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/custom-field-list-widget/widget_custom_field_list_js.php?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://cfuv.uvic.ca/cms/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cfuv.uvic.ca/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cfuv.uvic.ca/cms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Frontperson on Basement Closet Sessions!' href='http://cfuv.uvic.ca/cms/?p=25213' />
<link rel="canonical" href="http://cfuv.uvic.ca/cms/?p=25354" />
<link rel='shortlink' href='http://cfuv.uvic.ca/cms/?p=25354' />
<link rel="alternate" type="application/json+oembed" href="http://cfuv.uvic.ca/cms/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcfuv.uvic.ca%2Fcms%2F%3Fp%3D25354" />
<link rel="alternate" type="text/xml+oembed" href="http://cfuv.uvic.ca/cms/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcfuv.uvic.ca%2Fcms%2F%3Fp%3D25354&#038;format=xml" />
<!-- HeadSpace SEO 3.6.41 by John Godley - urbangiraffe.com -->
<!-- HeadSpace -->
<script>crudScriptURL = "http://cfuv.uvic.ca/cms/wp-content/plugins/showtime/crud.php"</script><script type="text/javascript" src="http://cfuv.uvic.ca/cms/wp-content/plugins/showtime/showtime.js" ></script>

<SCRIPT LANGUAGE="JavaScript">
<!--
function popUp(URL) {
day = new Date();
id = day.getTime();
eval("page" + id + " = window.open(URL, '" + id + "', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=320,height=230');");
}
//-->
</script>
<style>
table {
border-spacing: 5px;
}
</style>
</head>

<body class="post-template-default single single-post postid-25354 single-format-standard"?>
<div id="container">
	<div id="container-pad">

	<p class="no-display"><a href="#skip-to-content">Skip to content</a></p>

	<div id="header">
		<div id="header-pad" class="append-clear">
			
			<div class="box box-masthead">
				<a href="http://cfuv.uvic.ca/cms"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2016/04/cfuvwebsitebanner.jpg" width="814" height="200"></a><a href="https://onlineacademiccommunity.uvic.ca/supportcfuv/" target="_blank"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2016/03/logo_2new.png" width="85" height="200"></a><a href="http://cfuv.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2016/03/logo_3new.png" width="100" height="200"></a>
			</div>

			<div class="box box-ads">
				<h3></h3>
				<div class="interior">
				</div>
			</div>
		</div>
	</div>

	<div id="menubar">
		<div id="menubar-pad">
			<div class="box box-mainmenu">
				<h3>Main Menu</h3>
				<div class="interior">
					<ul id="menu-cfuv-web-menu" class="menu"><li id="menu-item-17769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17769"><a href="http://cfuv.uvic.ca">Home</a></li>
<li id="menu-item-16272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16272"><a href="http://cfuv.uvic.ca/cms/?page_id=5031">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-16276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16276"><a target="_blank" href="http://cfuv.streamon.fm">Live Stream</a></li>
	<li id="menu-item-16277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16277"><a href="http://cfuv.uvic.ca/cms/?page_id=4">On Demand</a></li>
	<li id="menu-item-22182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22182"><a href="http://cfuv.uvic.ca/cms/?page_id=22177">Story Map</a></li>
	<li id="menu-item-23392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23392"><a href="http://cfuv.uvic.ca/cms/?page_id=14870">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-16215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16215"><a href="http://cfuv.uvic.ca/cms/?page_id=4">Program Schedule</a></li>
<li id="menu-item-16268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16268"><a href="http://cfuv.uvic.ca/cms/?page_id=20">Music Submissions</a></li>
<li id="menu-item-15759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15759"><a href="http://cfuv.uvic.ca/cms/?page_id=27">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-16218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16218"><a href="http://cfuv.uvic.ca/cms/?page_id=25">Contact Us</a></li>
	<li id="menu-item-16219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16219"><a href="http://cfuv.uvic.ca/cms/?page_id=8376">Our Mandate</a></li>
	<li id="menu-item-19641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19641"><a href="http://cfuv.uvic.ca/cms/?page_id=19559">CFUV Policies</a></li>
	<li id="menu-item-16221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16221"><a href="http://cfuv.uvic.ca/cms/?page_id=22">Funding</a>
	<ul class="sub-menu">
		<li id="menu-item-17765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17765"><a target="_blank" href="http://cfuv.uvic.ca/cms/wp-content/uploads/2015/11/CFUVFinancialState14-15signed.pdf">Financial Statements</a></li>
	</ul>
</li>
	<li id="menu-item-16224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16224"><a href="http://cfuv.uvic.ca/cms/?page_id=2257">CFUV 25 Years</a></li>
	<li id="menu-item-22885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22885"><a href="http://cfuv.uvic.ca/cms/?page_id=22879">CFUV 30 years</a></li>
	<li id="menu-item-23285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23285"><a href="http://cfuv.uvic.ca/cms/?page_id=23283">NCRA</a></li>
</ul>
</li>
<li id="menu-item-23321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23321"><a href="http://cfuv.uvic.ca/cms/?page_id=23319">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-23324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23324"><a href="http://cfuv.uvic.ca/cms/?page_id=23322">Public Service Announcements</a></li>
	<li id="menu-item-23456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23456"><a href="http://cfuv.uvic.ca/cms/?page_id=23319">Paid Advertising</a></li>
</ul>
</li>
<li id="menu-item-15762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15762"><a href="http://cfuv.uvic.ca/cms/?page_id=12008">Volunteer</a></li>
</ul>				</div>
			</div>
		</div>
	</div>

	<a name="skip-to-content"></a>

	
	<div id="body">
		<div id="body-pad" class="append-clear">
<div id="content" class="content content-singular content-single">
	<div id="content-pad">
		<div id="post-25354" class="post-25354 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpagepromo category-live-performance-2 category-on-air">

	
			
<div class="title">
	<h1>SOL MOGERMAN on &#8220;Music of the Last Century&#8221;</h1>
</div>

<div class="content">
	
<p>&#8220;Music of the Last Century,&#8221; also proudly known as &#8220;The Difficult Music Hour&#8221; ends its run on August 28th, 2-3pm, with the show&#8217;s first in-studio concert, months in the making!  Sol Mogerman will present selections from his recent &#8220;Pick of the Pops&#8221;, a choice selection from the triplicate he released in January.  </p>



<p>The Septuagenarian will be assisted musically and interviewed semi-professionally in the Basement Closet studio by Georges to talk about his and his wife Gundula&#8217;s writings, his journey from 70s back-to-the-land hippie California to Canada to Victoria as documented in his self-released memoir &#8220;Son of Cossacks&#8221; (available at the Victoria Public Library), as well as the craft of his unique avant-garde folk settings merged with new and decades old poetry from him and his wife Gundula. </p>



<p>All in eager anticipation of Georges and Sol appearing with Ottawa duo Dirty Sheep on September 21 at Gorgeous Café &amp; the first leg of Georges&#8217; sabbatical from the live studio (he&#8217;s planning to be back on-air occasionally, so he&#8217;s still DJ Notdeadyet!).  Tune in this Wednesday 2-3pm for Georges&#8217; send-off!</p>
	<div class="clear"></div>
	</div>

<div class="post-box post-box-share append-clear">
	<div class="title">
		<h2>Share Our Posts</h2>
		<p>Share this post through social bookmarks.</p>
	</div>
		<div class="interior append-clear">
		<ul>
		<li><a href="http://delicious.com/post?url=http%3A%2F%2Fcfuv.uvic.ca%2Fcms%2F%3Fp%3D25354&amp;title=SOL+MOGERMAN+on+%26%238220%3BMusic+of+the+Last+Century%26%238221%3B&amp;notes=%26%238220%3BMusic+of+the+Last+Century%2C%26%238221%3B+also+proudly+known+as+%26%238220%3BThe+Difficult+Music+Hour%26%238221%3B+ends+its+run+on+August+28th%2C+2-3pm%2C+with+the+show%26%238217%3Bs+first+in-studio+concert%2C+months+in+the+making%21%C2%A0+Sol+Mogerman+will+present+selections+from+his+recent+%26%238220%3BPick+of+the+Pops%26%238221%3B%2C+a+choice+selection+from+the+triplicate+he+released+in+January.+The+Septuagenarian+will..."><img alt="Delicious" src="http://cfuv.uvic.ca/cms/wp-content/themes/niobiumanic/images/icon-bm-32-delicious.png" /></a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fcfuv.uvic.ca%2Fcms%2F%3Fp%3D25354&amp;title=SOL+MOGERMAN+on+%26%238220%3BMusic+of+the+Last+Century%26%238221%3B&amp;bodytext=%26%238220%3BMusic+of+the+Last+Century%2C%26%238221%3B+also+proudly+known+as+%26%238220%3BThe+Difficult+Music+Hour%26%238221%3B+ends+its+run+on+August+28th%2C+2-3pm%2C+with+the+show%26%238217%3Bs+first+in-studio+concert%2C+months+in+the+making%21%C2%A0+Sol+Mogerman+will+present+selections+from+his+recent+%26%238220%3BPick+of+the+Pops%26%238221%3B%2C+a+choice+selection+from+the+triplicate+he+released+in+January.+The+Septuagenarian+will..."><img alt="Digg" src="http://cfuv.uvic.ca/cms/wp-content/themes/niobiumanic/images/icon-bm-32-digg.png" /></a></li><li><a href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fcfuv.uvic.ca%2Fcms%2F%3Fp%3D25354&amp;h=SOL+MOGERMAN+on+%26%238220%3BMusic+of+the+Last+Century%26%238221%3B"><img alt="Newsvine" src="http://cfuv.uvic.ca/cms/wp-content/themes/niobiumanic/images/icon-bm-32-newsvine.png" /></a></li><li><a href="http://cfuv.uvic.ca/cms/?feed=rss2"><img alt="RSS" src="http://cfuv.uvic.ca/cms/wp-content/themes/niobiumanic/images/icon-bm-32-rss.png" /></a></li><li><a href="http://www.stumbleupon.com/post?url=http%3A%2F%2Fcfuv.uvic.ca%2Fcms%2F%3Fp%3D25354&amp;title=SOL+MOGERMAN+on+%26%238220%3BMusic+of+the+Last+Century%26%238221%3B"><img alt="StumbleUpon" src="http://cfuv.uvic.ca/cms/wp-content/themes/niobiumanic/images/icon-bm-32-stumbleupon.png" /></a></li><li><a href="http://technorati.com/faves?add=http%3A%2F%2Fcfuv.uvic.ca%2Fcms%2F%3Fp%3D25354"><img alt="Technorati" src="http://cfuv.uvic.ca/cms/wp-content/themes/niobiumanic/images/icon-bm-32-technorati.png" /></a></li>		</ul>
	</div>
</div>


<a name="comments"></a>
<div class="post-box post-box-replies post-box-comments">
	<div class="title">
		<h2>Comments</h2>
		<p>Tell us what do you think.</p>
	</div>
	<div class="interior post-box-comments-interior">
			<p class="no-comments">There are no comments on this entry.</p>
		</div>
</div>

<a name="trackbacks"></a>
<div class="post-box post-box-replies post-box-trackbacks">
	<div class="title">
		<h2>Trackbacks</h2>
		<p>Websites mentioned my entry.</p>
	</div>
	<div class="interior post-box-trackbacks-interior">
			<p class="no-trackbacks">There are no trackbacks on this entry</p>
		</div>
</div>


<a name="reply"></a>
<div class="post-box post-box-reply" id="reply">
	<div class="title post-box-reply-title append-clear">
		<h2>Add a Comment</h2>
		<p>Fill in the form and submit.</p>
	</div>
	<div class="interior post-box-reply-interior">
				<form action="http://cfuv.uvic.ca/cms/wp-comments-post.php" method="post" id="comment-form">
						<p class="input input-small input-name">
				<label for="comment-author">Name: <small>(Required)</small></label>
				<input type="text" name="author" id="comment-author" value="" size="22" tabindex="1" />
			</p>
			<p class="input input-small input-email">
				<label for="comment-email">E-mail: <small>(Required)</small></label>
				<input type="text" name="email" id="comment-email" value="" size="22" tabindex="2" />
			</p>
			<p class="input input-website">
				<label for="comment-url">Website: <small>(Optional)</small></label>
				<input type="text" name="url" id="comment-url" value="" size="22" tabindex="3" />
			</p>
						<p class="inpit">
				<label for="comment-comment">Comments:</label>
				<textarea name="comment" id="comment-comment" cols="22" rows="5" tabindex="4"></textarea>
			</p>
			<div class="comment-notify-submit">
								<p class="comment-submit">
					<button type="submit" name="submit" value="submit" id="comment-submit" tabindex="5" ><span>Submit</span></button>
					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/cms/?p=25354#respond" style="display:none;">Click here to cancel reply.</a></small>
				</p>
				<div class="clear"></div>
			</div>
			<input type='hidden' name='comment_post_ID' value='25354' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2410fe698e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>		</form>
			</div>
</div>

			

		</div>
	</div>
</div>

<div class="sidebar" id="sidebar-r">
	<div class="sidebar-pad" id="sidebar-r-pad">

		<h2>Sidebar</h2>

		<div id="text-14" class="box widget_text"><div class="title"><h3>CFUV&#8217;s Funding Drive Total!</h3></div><div class="interior">			<div class="textwidget"><br /><font size="6"<b>$40,629<br /></font><br />
Thank you to everyone who helped take us over $40,000 this year! Funding Drive ran Mar 15th-22nd 2019<br /><br /><font size="5">
<u><a href="https://onlineacademiccommunity.uvic.ca/supportcfuv/" target="_blank">Donate Now</a></u></font></div>
		</div></div><div id="dj_widget-2" class="box DJ_Widget">		<div class="widget">
			<div class="title"><h3>Current Show:</h3></div><div class="interior">
			<ul class="on-air-list">
											<li class="on-air-dj">
																	<div class="on-air-dj-title">
																					<a href="http://cfuv.uvic.ca/cms/?show=tidal-zone">
												Tidal Zone											</a>
																				</div>
																	<span class="radio-clear"></span>
																<span class="radio-clear"></span>
															</li>
										</ul>
		</div>
		</div></div><div id="dj_upcoming_widget-2" class="box DJ_Upcoming_Widget">
		<div class="widget">
			<div class="title"><h3>Coming Up:</h3></div><div class="interior">			<ul class="on-air-upcoming-list">

											<li class="on-air-dj">
																	<div class="on-air-dj-title">
																				<a href="http://cfuv.uvic.ca/cms/?show=audio-osmosis">
											Audio Osmosis										</a>
																				</div>
																	<span class="radio-clear"></span>
																<span class="radio-clear"></span>
															</li>
														<li class="on-air-dj">
																	<div class="on-air-dj-title">
																				<a href="http://cfuv.uvic.ca/cms/?show=blues-in-the-morning">
											Blues in the Morning										</a>
																				</div>
																	<span class="radio-clear"></span>
																<span class="radio-clear"></span>
															</li>
										</ul>
		</div>
		</div></div><div id="text-3" class="box widget_text"><div class="title"><h3>Live Performance &#038; Interviews</h3></div><div class="interior">			<div class="textwidget"><center><a href="http://soundcloud.com/cfuv" target="_blank"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2017/10/soundcloud-300x300.jpg" width="100" height="100" alt="CFUV Soundcloud"/></a></center><br />
<a href="http://youtube.com/user/cfuvradio" target="_blank"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2017/10/youtube-e1508281333491.jpg" alt="CFUV Youtube Channel"/></a><br /><br />
<a href="http://cfuv.bandcamp.com/" target="_blank"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2017/11/bandcamp-logo-e1510174849732.jpg" alt="CFUV Bandcamp"/></a>
<br />
<h3><a href="http://cfuv.uvic.ca/cms/?page_id=10683">Perform At CFUV!</a></h3>
</div>
		</div></div><div id="text-4" class="box widget_text"><div class="title"><h3>Other Social Media</h3></div><div class="interior">			<div class="textwidget"><center><a href="https://www.facebook.com/CFUV1019" alt="CFUV Facebook Page"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2017/10/fb-e1508280607178.jpg"/></a><br /><br />
<a href="https://www.instagram.com/cfuv/" alt="CFUV's Instagram"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2017/10/instagram-e1508281078416.jpg"</a/><br /> <br />
</a><a href="https://twitter.com/cfuv" alt="CFUV's Twitter"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2017/11/1259px-Twitter_bird_logo_2012.svg_.png" width="50" height="50"/></a></center></div>
		</div></div><div id="text-11" class="box widget_text">			<div class="textwidget"> <div align="left">           <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/CFUV" data-widget-id="498948378424664064">Tweets by @CFUV</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
          </div>
		</div></div>		<div class="box box-fb-like">
			
		
			<div class="box box-search">
				<div class="title">
					<h3>Search</h3>
				</div>
				<div class="interior">
					<form method="get" id="searchform" action="http://cfuv.uvic.ca/cms">
	<label for="s">Search </label>
	<span class="input"><input type="text" value="" name="s" id="s" /></span>
	<button type="submit"><span>Search</span></button>
</form>				</div>
			</div>
	

	</div>
</div>



<div class="clear"></div>


		</div>
	</div>
<div id="headbar">
	<div class="t"></div>
	<div id="headbar-pad" class="append-clear">

		<div class="bar bar-1">
			<div id="text-8" class="box widget_text"><div class="title"><h3>CFUV Podcasts</h3></div><div class="interior">			<div class="textwidget"><a href="http://www.cfuvpodcasts.com/" alt="CFUV Podcasts" target="_blank"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2017/10/podcasts1-e1508283415337.jpg"/></a></div>
		</div></div>			</div>

			<div class="bar bar-2">
			<div id="text-9" class="box widget_text"><div class="title"><h3>Eventide Music Series</h3></div><div class="interior">			<div class="textwidget"><center><a href="https://eventidevictoria.com/" alt="Eventide Music Series" target="_blank"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2017/10/19417596_1356273167759252_4882339779017597220_o.jpg" height="200" width="200"/></a></center></div>
		</div></div>			</div>

			<div class="bar bar-3">
			<div id="text-10" class="box widget_text"><div class="title"><h3>Basement Closet Sessions</h3></div><div class="interior">			<div class="textwidget"><a href="https://cfuv.bandcamp.com/" alt="Basement Closet Sessions" target="_blank"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2017/10/Basement-Closet-Sessions-e1508282665836.jpg" alt="Basement Closet Sessions"/></a></div>
		</div></div>			</div>

	</div>
</div>	<div id="footer">
		<div id="footer-pad" class="append-clear">
			<p class="copyright">
				Copyright &copy; 2019. CFUV 101.9 FM in Victoria. All rights reserved.			</p>
			<p class="annotation">Site by <a target="_blank" title="Art Directors" href="http://www.creativechampagne.com/">Creative Champagne</a></p>
		</div>
	</div>

	</div>
</div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://cfuv.uvic.ca/cms?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='dj-widget-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/radio-station/css/widgets.css?ver=1566930989' type='text/css' media='all' />
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/themes/niobiumanic/js/frontend.js.php?ver=1.0'></script>
<script type='text/javascript' src='http://static.ak.fbcdn.net/connect.php/js/FB.Share'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/audioigniter/player/build/app.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

</body>
</html>
