<!doctype html>
<html class="no-js" lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Lies I Tell White People &#8211; CFUV 101.9 FM</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CFUV 101.9 FM &raquo; Feed" href="http://cfuv.uvic.ca/cms/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="CFUV 101.9 FM &raquo; Comments Feed" href="http://cfuv.uvic.ca/cms/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="CFUV 101.9 FM &raquo; Lies I Tell White People Comments Feed" href="http://cfuv.uvic.ca/cms/?feed=rss2&#038;p=29639" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cfuv.uvic.ca\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://cfuv.uvic.ca/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.3.3' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1170px;}
:root {
			--content-width: 1170px;
		}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://cfuv.uvic.ca/cms/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://cfuv.uvic.ca/cms/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/getwid/vendors/fancybox/jquery.fancybox.min.css?ver=3.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='getwid-blocks-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.8.1' type='text/css' media='all' />
<style id='getwid-blocks-inline-css' type='text/css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1170px;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='qt_ajax_pageload_style-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-ajax-pageload/qt-apl-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='qtPlacesStyle-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-places/inc/frontend/assets/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='QtswipeStyle-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-swipebox/swipebox/css/swipebox.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='vdl_css-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-videogalleries/assets/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='audioigniter-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/audioigniter/player/build/style.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='1e639c9dc-css'  href='http://cfuv.uvic.ca/cms/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1655445592' type='text/css' media='all' />
<link rel='stylesheet' id='dripicons-css'  href='http://cfuv.uvic.ca/cms/wp-content/themes/onair2/fonts/dripicons/webfont.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_qticons-css'  href='http://cfuv.uvic.ca/cms/wp-content/themes/onair2/fonts/qticons/qticons.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://cfuv.uvic.ca/cms/wp-content/themes/onair2/components/swipebox/src/css/swipebox.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='classycountdown-css'  href='http://cfuv.uvic.ca/cms/wp-content/themes/onair2/components/countdown/css/jquery.classycountdown.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flashblock-css'  href='http://cfuv.uvic.ca/cms/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/flashblock.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_volume-css'  href='http://cfuv.uvic.ca/cms/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/qt-360player-volume.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_main-css'  href='http://cfuv.uvic.ca/cms/wp-content/themes/onair2/css/qt-main.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='customfieldlist_widget_style-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/custom-field-list-widget/style/widget_custom_field_list.css?ver=5.9.3' type='text/css' media='all' />

<script type="text/javascript">
//<![CDATA[
function customfieldlist_the_collapse_sign() {
	var signs = new Object();
	signs['minus'] = '[ - ]';
	signs['plus'] = '[ + ]';
	return signs;
}
function customfieldlist_effect_speed() {
	var speed = 'normal';
	return speed;
}
//]]>
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.9.3' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"http:\/\/cfuv.uvic.ca\/cms\/index.php?rest_route=\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.3.3' id='ugb-block-frontend-js-v2-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='qubely_local_script-js-extra'>
/* <![CDATA[ */
var qubely_urls = {"plugin":"http:\/\/cfuv.uvic.ca\/cms\/wp-content\/plugins\/qubely\/","ajax":"http:\/\/cfuv.uvic.ca\/cms\/wp-admin\/admin-ajax.php","nonce":"eccf0d909d","actual_url":"cfuv.uvic.ca\/cms"};
/* ]]> */
</script>
<script type='text/javascript' id='qubely_container_width-js-extra'>
/* <![CDATA[ */
var qubely_container_width = {"sm":"540","md":"720","lg":"960","xl":"1140"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' async id='tp-tools-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.21' async id='revmin-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5e695c88d6eae300128211c7' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/custom-field-list-widget/widget_custom_field_list_js.php?ver=5.9.3' id='customfieldlist_widget_script-js'></script>
<link rel="https://api.w.org/" href="http://cfuv.uvic.ca/cms/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="http://cfuv.uvic.ca/cms/index.php?rest_route=/wp/v2/posts/29639" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cfuv.uvic.ca/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cfuv.uvic.ca/cms/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="http://cfuv.uvic.ca/cms/?p=29639" />
<link rel='shortlink' href='http://cfuv.uvic.ca/cms/?p=29639' />
<link rel="alternate" type="application/json+oembed" href="http://cfuv.uvic.ca/cms/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcfuv.uvic.ca%2Fcms%2F%3Fp%3D29639" />
<link rel="alternate" type="text/xml+oembed" href="http://cfuv.uvic.ca/cms/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fcfuv.uvic.ca%2Fcms%2F%3Fp%3D29639&#038;format=xml" />
<!-- HeadSpace SEO 3.6.41 by John Godley - urbangiraffe.com -->
<!-- HeadSpace -->

<style></style>
    
    <style>img#wpstats{display:none}</style>
	<meta name="generator" content="Powered by Slider Revolution 6.5.21 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="http://cfuv.uvic.ca/cms/wp-content/uploads/2018/04/cropped-CFUV-BANDCAMP--32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://cfuv.uvic.ca/cms/wp-content/uploads/2018/04/cropped-CFUV-BANDCAMP--192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://cfuv.uvic.ca/cms/wp-content/uploads/2018/04/cropped-CFUV-BANDCAMP--180x180.jpg" />
<meta name="msapplication-TileImage" content="http://cfuv.uvic.ca/cms/wp-content/uploads/2018/04/cropped-CFUV-BANDCAMP--270x270.jpg" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<style type="text/css"></style>		<style type="text/css" id="wp-custom-css">
			.qt-archive-events .type-event {
	margin-bottom: 20px;
}
.qt-archive-events .type-event:last-child {
		margin-bottom: 0;
	}
		</style>
		<style type="text/css">
.paypal-donations { text-align: center !important }
</style>
<style id="kirki-inline-styles">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</style>


	<!-- THEME STYLES DYNAMIC CUSTOMIZATIONS ========================= -->


	<style type="text/css" id="qantumthemes-theme-customizations">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</style>

	
<!-- QT STYLES DYNAMIC CUSTOMIZATIONS END ========= -->


		<!-- CSS styles added by QT Subpages Plugin -->
		<style type="text/css">
			
			.vdl-subpages-item  a .detail .title {font-size:13px; }
			
			.vdl-subpages-item  a .detail {padding-top:45px !important;}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a {
				
				
				
				
				
			}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a:hover {}
			
			
			
			
			@media (max-width: 768px){
				.vdl-elementcontents a.vdl-link .detail .title {}
			}
			
		</style>
		
    </head>
    <body id="onair2Body" class="qt-html5audio-disable qubely qubely-frontend is_unknown qt-parentcontainer template-elementor_theme qt-stickymenu qt-has-secondarybar qt-body elementor-default elementor-kit-28849" data-start>
    <!-- QT HEADER END ================================ -->
 
	
<div class="qt-main-menubar" data-0="@class:qt-main-menubar">
	
			<div class="qt-menubar-top qt-content-primary hide-on-large-and-down">
			<ul>
				<li id="menu-item-25790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25790"><a href="http://cfuv.ca"><i class="dripicons-chevron-right"></i>Home</a></li>
<li id="menu-item-25789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25789"><a href="http://cfuv.uvic.ca/cms/?page_id=27"><i class="dripicons-chevron-right"></i>About Us</a></li>
<li id="menu-item-26037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26037"><a href="http://cfuv.uvic.ca/cms/?page_id=26032"><i class="dripicons-chevron-right"></i>Staff</a></li>
<li id="menu-item-26038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26038"><a href="http://cfuv.uvic.ca/cms/?page_id=26023"><i class="dripicons-chevron-right"></i>Board</a></li>
<li id="menu-item-26801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26801"><a href="http://cfuv.uvic.ca/cms/?page_id=26799"><i class="dripicons-chevron-right"></i>Policies</a></li>
<li id="menu-item-25937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25937"><a href="http://cfuv.uvic.ca/cms/?page_id=25934"><i class="dripicons-chevron-right"></i>Sponsors</a></li>
<li id="menu-item-2796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2796"><a href="http://cfuv.uvic.ca/cms/?page_id=25688"><i class="dripicons-chevron-right"></i>Contact</a></li>
<li id="menu-item-27893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27893"><a href="http://cfuv.uvic.ca/cms/?page_id=27889"><i class="dripicons-chevron-right"></i>Jobs</a></li>
<li id="menu-item-27973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27973"><a href="http://cfuv.uvic.ca/cms/?page_id=27959"><i class="dripicons-chevron-right"></i>Upload</a></li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28922"><a href="http://cfuv.uvic.ca/cms/?page_id=27053"><i class="dripicons-chevron-right"></i>Accessibility</a></li>
				<li class="right"><a href="https://www.youtube.com/channel/UCgVYgp3oeaJs6cKp-AD89zQ" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-youtube qt-socialicon"></i></a></li><li class="right"><a href="https://twitter.com/cfuv?lang=en" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-twitter qt-socialicon"></i></a></li><li class="right"><a href="https://open.spotify.com/user/1vdakkvjctoa6shiwta5hkehk?si=a6d29cc880eb41f3" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-spotify qt-socialicon"></i></a></li><li class="right"><a href="https://soundcloud.com/cfuv" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-soundcloud qt-socialicon"></i></a></li><li class="right"><a href="https://www.instagram.com/cfuv/?hl=en" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-instagram qt-socialicon"></i></a></li><li class="right"><a href="https://www.facebook.com/CFUV1019/" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-facebook qt-socialicon"></i></a></li>			</ul>
		</div>
	 


	<!-- QT MENUBAR  ================================ -->
	<nav id="qtmainmenucontainer" class="qt-menubar nav-wrapper qt-content-primary">
		<!-- desktop menu  HIDDEN IN MOBILE AND TABLETS -->
		<ul class="qt-desktopmenu hide-on-xl-and-down">
			<li class="qt-logo-link">
				<a href="http://cfuv.uvic.ca/cms" class="brand-logo qt-logo-text">
					<img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2022/02/Invisible.png" alt="Home">				</a>
			</li>

			<li id="menu-item-25815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25815"><a href="http://cfuv.uvic.ca/cms/?page_id=25809">Listen</a></li>
<li id="menu-item-25826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25826"><a href="http://cfuv.uvic.ca/cms/?page_id=12008">Volunteer</a>
<ul class="sub-menu">
	<li id="menu-item-28614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28614"><a href="http://indigenouscfuv.ca/">Indigenous CFUV</a></li>
	<li id="menu-item-29523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29523"><a href="http://cfuv.uvic.ca/cms/?page_id=25686">Blog</a></li>
</ul>
</li>
<li id="menu-item-25670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25670"><a href="http://cfuv.uvic.ca/cms/?page_id=25687">Schedule</a></li>
<li id="menu-item-28070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28070"><a href="http://cfuv.uvic.ca/cms/?page_id=28068">Podcasts</a></li>
<li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2185"><a>Music</a>
<ul class="sub-menu">
	<li id="menu-item-25805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25805"><a href="http://cfuv.uvic.ca/cms/?page_id=25802">Reviews</a></li>
	<li id="menu-item-3113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3113"><a href="http://cfuv.uvic.ca/cms/?page_id=2429">Charts</a></li>
	<li id="menu-item-26632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26632"><a href="http://cfuv.uvic.ca/cms/?page_id=26630">Music Submissions Guidelines &#038; FAQs</a></li>
</ul>
</li>
<li id="menu-item-26951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26951"><a href="http://cfuv.uvic.ca/cms/?page_id=23319">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-26980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26980"><a href="http://cfuv.uvic.ca/cms/?page_id=26824">Public Service Announcements</a></li>
</ul>
</li>
<li id="menu-item-27572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27572"><a href="http://cfuvfriends.ca/">Support CFUV</a></li>
 


			 
			<li class="right qt-menu-btn">
				<a href="#" data-expandable="#qtsearchbar" class="qt-scrolltop">
					<i class="icon dripicons-search"></i>
				</a>
			</li>
						

			 
								<li class="right qt-menu-btn">
						<a  href="#" class="button-playlistswitch qtlistenbutton" data-activates="channelslist">
							<i class="icon dripicons-media-play"></i>						</a>
											</li>
				

		</ul>
		
		<!-- mobile menu icon and logo VISIBLE ONLY TABLET AND MOBILE-->
		<ul class="qt-desktopmenu qt-mobilemenubar hide-on-xl-only ">
			<li>
				<a href="#" data-activates="qt-mobile-menu" class="button-collapse qt-menu-switch qt-btn qt-btn-primary qt-btn-m">
					<i class="dripicons-menu"></i>
				</a>
			</li>
			<li>
				<a href="http://cfuv.uvic.ca/cms" class="brand-logo qt-logo-text">
					<img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2022/02/Invisible.png" alt="Home">				</a>
			</li>
					</ul>
	</nav>
	</div>

<!-- mobile menu -->
<div id="qt-mobile-menu" class="side-nav qt-content-primary">
	 <ul class=" qt-side-nav">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25815"><a href="http://cfuv.uvic.ca/cms/?page_id=25809">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25826"><a href="http://cfuv.uvic.ca/cms/?page_id=12008">Volunteer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28614"><a href="http://indigenouscfuv.ca/">Indigenous CFUV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29523"><a href="http://cfuv.uvic.ca/cms/?page_id=25686">Blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25670"><a href="http://cfuv.uvic.ca/cms/?page_id=25687">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28070"><a href="http://cfuv.uvic.ca/cms/?page_id=28068">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2185"><a>Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25805"><a href="http://cfuv.uvic.ca/cms/?page_id=25802">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3113"><a href="http://cfuv.uvic.ca/cms/?page_id=2429">Charts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26632"><a href="http://cfuv.uvic.ca/cms/?page_id=26630">Music Submissions Guidelines &#038; FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26951"><a href="http://cfuv.uvic.ca/cms/?page_id=23319">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26980"><a href="http://cfuv.uvic.ca/cms/?page_id=26824">Public Service Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27572"><a href="http://cfuvfriends.ca/">Support CFUV</a></li>
	</ul>
</div>

<!-- mobile toolbar -->
<ul class="qt-mobile-toolbar qt-content-primary-dark qt-content-aside hide-on-xl-only">
	
	 
	<li><a href="#" data-expandable="#qtsearchbar" class="qt-scrolltop"><i class="icon dripicons-search"></i></a></li>
	

	
		<li>
					<a href="#" class="button-playlistswitch qtlistenbutton" data-activates="channelslist"><i class="icon dripicons-media-play"></i></a>
			</li>
	
</ul><!-- SEARCH FORM ========================= -->
<div id="qtsearchbar"  class="qt-searchbar qt-content-primary qt-expandable ">
	<div class="qt-expandable-inner">
		<form method="get" class="qt-inline-form" action="http://cfuv.uvic.ca/cms/" role="search">
			<div class="row qt-nopadding">
				<div class="col s12 m8 l9">
					<input placeholder="Type and press enter &hellip;" value="" name="s" type="text" class="validate qt-input-l">
				</div>
				<div class="col s12 m3 l2">
					<input type="submit" value="Search" class="qt-btn qt-btn-primary qt-btn-l qt-fullwidth">
				</div>
				<div class="col s12 m1 l1">
					<a href="#" class="qt-btn qt-btn-l qt-btn-secondary qt-fullwidth aligncenter" data-expandable="#qtsearchbar"><i class="dripicons-cross"></i></a>
				</div>
			</div>
		</form>
	</div>
</div>
<!-- SEARCH FORM END ========================= -->
	<div id="maincontent" class="qt-main">
						<div id="post-29639" class="post-29639 post type-post status-publish format-standard has-post-thumbnail hentry category-anti-racism category-bipoc category-mini-series category-special-broadcast tag-antiracist tag-bipoc">
			<!-- ======================= HEADER SECTION ======================= -->
			<!-- HEADER CAPTION ========================= -->
<div class="qt-pageheader qt-negative">
    <div class="qt-container">
        <ul class="qt-tags">
            <li>
            <a href="http://cfuv.uvic.ca/cms/?cat=2565" rel="category">Anti-Racism</a></li><li><a href="http://cfuv.uvic.ca/cms/?cat=2566" rel="category">BIPOC</a></li><li><a href="http://cfuv.uvic.ca/cms/?cat=2564" rel="category">Mini Series</a></li><li><a href="http://cfuv.uvic.ca/cms/?cat=905" rel="category">Special Broadcast</a> 
            </li>
        </ul>
        <h1 class="qt-caption qt-spacer-s">
            Lies I Tell White People        </h1>
        <h4 class="qt-subtitle">
            Written by <a href="http://cfuv.uvic.ca/cms/?author=4" title="Posts by stationmanager" rel="author">stationmanager</a> on             06/16/2022        </h4>
    </div>
     		<div class="qt-header-bg" data-bgimage="http://cfuv.uvic.ca/cms/wp-content/uploads/2022/06/LITWP_COVERImage.png" data-bgattachment="" data-parallax="1">
		</div>
		</div>
<!-- HEADER CAPTION END ========================= -->
			<!-- ======================= CONTENT SECTION ======================= -->
			<div class="qt-container qt-spacer-l">
				<div class="row">
					<div class="col s12 m12 l1 qt-pushpin-container">
						<div class="qt-pushpin">
							<!-- SHARE FUNCTIONS ================================================== -->
<ul class="qt-sharepage qt-sharepage-vertical qt-content-primary">
	<li class="hide-on-med-and-down">
		<i class="qticon-share qt-shareicon qt-content-primary-dark tooltipped"></i>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow"
		data-tooltip="Share on Facebook" data-position="right" 
		data-name="Share" data-width="600" data-height="500" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://cfuv.uvic.ca/cms/?p=29639&#038;title=Lies%20I%20Tell%20White%20People">
			<i class="qticon-facebook"></i>
		</a>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Share on Twitter" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank" href="http://twitter.com/share?text=Lies+I+Tell+White+People&#038;url=http://cfuv.uvic.ca/cms/?p=29639">
			<i class="qticon-twitter"></i>
		</a>
	</li>


	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Share on Pinterest" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank" href="https://pinterest.com/pin/create/button/?&#038;url=http://cfuv.uvic.ca/cms/?p=29639&#038;description=Lies%20I%20Tell%20White%20People&#038;media=http://cfuv.uvic.ca/cms/wp-content/uploads/2022/06/LITWP_COVERImage-1024x528.png">
			<i class="qticon-pinterest"></i>
		</a>
	</li>

	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Share on Linkedin" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=Lies+I+Tell+White+People&#038;title=Lies%20I%20Tell%20White%20People">
			<i class="qticon-linkedin"></i>
		</a>
	</li>

	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Send by Whatsapp" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank"  href="https://wa.me/?text=Lies+I+Tell+White+People+-+http://cfuv.uvic.ca/cms/?p=29639">
			<i class="qticon-whatsapp"></i>
		</a>
	</li>


			<li>
			<a href="#" class="qt-btn-primary qt-sharelink qt-loveit-link   qt-tooltipped" data-tooltip="Love" data-position="right"  data-post_id="29639"><i class="qticon-heart"></i>
				<span class="qtli count">1</span>
			</a>
		</li>
	</ul>
<!-- SHARE FUNCTIONS ================================================== -->


						</div>
						 <hr class="qt-spacer-m">
					</div>
					<div class="col s12 m8">
						<div class="qt-the-content">
							
<p>We&#8217;re excited to announce a new radio mini-series! Welcome to &#8220;Lies I Tell White People&#8221; an anti-racist radio program that challenges traditional forms of advocacy that continue to perpetuate a framework of implicit societal preservation of racist ideals. Over the course of the series join Aneet through an exploration of bystanders, micro-aggressions, racist media coverage, social media slacktivism, eurocentric beauty standards, and the dangers colorism poses within the BIPOC communities. You can find new episodes of Lies I Tell White People on CFUV 101.9FM every Thursday at 2PM until July 14th 2022. <br /><br />You&#8217;ll be able to find new episodes here every Thursday until the finale, at which point you&#8217;ll be able to explore, enjoy, and engage with the full series in perpetuity.</p>



<iframe width="100%" height="390" frameborder="no" scrolling="no" seamless src="https://share.transistor.fm/e/lies-i-tell-white-peopel/playlist/dark"></iframe>
							<div class="tagcloud qt-spacer-m"><span class="qt-title">Tagged as </span><a href="http://cfuv.uvic.ca/cms/?tag=antiracist" rel="tag">AntiRacist</a> <a href="http://cfuv.uvic.ca/cms/?tag=bipoc" rel="tag">BIPOC</a></div> 
							 
							<!-- AUTHOR PART ========================= -->
<div class="qt-post-author qt-card">
	<div class="row">
				<div class="qt-post-author-data col s10 m7 l7">
			<h6>Author</h6>
			<h4><a href="#author_page">stationmanager</a></h4>
		</div>
		<div class="qt-post-author-link col s12 m3 l4 ">
			<a href="http://cfuv.uvic.ca/cms/?author=4" class="qt-btn qt-btn-large qt-btn-primary aligncenter">Author&#039;s archive</a>
		</div>
	</div>
</div>
<!-- AUTHOR PART END ========================= -->
						</div>
													<hr class="qt-spacer-m">
							<!-- COMMENTS PART ========================= -->
<h5 class="qt-caption-small"><span>Reader&#039;s opinions</span></h5>
<div id="comments" class="comments-area comments-list">
						
		<div id="respond" class="qt-comment-respond qt-card comment-form">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="qw-page-subtitle grey-text">Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cms/?p=29639#respond" style="display:none;"><i class="mdi-navigation-cancel icon-l"></i></a></small></h3><form action="http://cfuv.uvic.ca/cms/wp-comments-post.php" method="post" id="qw-commentform" class="qt-material-form"><p class="comment-form-comment"><label for="comment"></label><textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><p class="comment-form-author"><input id="author" placeholder="Name*" name="author" type="text" value="" size="30" /></p>
<input id="email" placeholder="Email*" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>

				  <div class="input-field">
				  <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent"> Save my name, email, and website in this browser for the next time I comment.</label></p>
				  </div><hr class="qt-spacer-s">
<p class="form-submit"><input name="submit" type="submit" id="qw-submit" class="qt-btn qt-btn-primary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29639' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9eb5f92406" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="48"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
	
</div><!-- #comments -->
												<hr class="qt-spacer-l">
					</div>
					<div class="qt-sidebar col s12 m3">
						<!-- SIDEBAR ================================================== -->
<div class="qt-widgets qt-sidebar-main qt-text-secondary">
	        <aside id="qtupcomingwidget-widget-1" class="qt-widget qt-content-aside qtupcomingwidget"><h5 class="qt-caption-small"><span>On-Air today</span></h5>
				<ul class="qt-widget-upcoming">
										<li class="qt-card-s paper">
							<h5>
								<a href="http://cfuv.uvic.ca/cms/?shows=cfuvrays-5">CF@UV@Rays</a>
							</h5>
							<p>
								10:00</span><span class="qt-am">pm							</p>
							<img width="100" height="44" src="http://cfuv.uvic.ca/cms/wp-content/uploads/2020/05/CFUV-RAYS2-100x44.png" class="right wp-post-image" alt="" loading="lazy" srcset="http://cfuv.uvic.ca/cms/wp-content/uploads/2020/05/CFUV-RAYS2-100x44.png 100w, http://cfuv.uvic.ca/cms/wp-content/uploads/2020/05/CFUV-RAYS2-1600x700.png 1600w, http://cfuv.uvic.ca/cms/wp-content/uploads/2020/05/CFUV-RAYS2-1170x512.png 1170w, http://cfuv.uvic.ca/cms/wp-content/uploads/2020/05/CFUV-RAYS2-690x302.png 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="http://cfuv.uvic.ca/cms/?shows=cfu-speaks">CFU\/ Speaks</a>
							</h5>
							<p>
								11:00</span><span class="qt-am">pm							</p>
							<img width="100" height="44" src="http://cfuv.uvic.ca/cms/wp-content/uploads/2021/12/cfuv-speaks-3-100x44.png" class="right wp-post-image" alt="" loading="lazy" srcset="http://cfuv.uvic.ca/cms/wp-content/uploads/2021/12/cfuv-speaks-3-100x44.png 100w, http://cfuv.uvic.ca/cms/wp-content/uploads/2021/12/cfuv-speaks-3-1600x700.png 1600w, http://cfuv.uvic.ca/cms/wp-content/uploads/2021/12/cfuv-speaks-3-1170x512.png 1170w, http://cfuv.uvic.ca/cms/wp-content/uploads/2021/12/cfuv-speaks-3-690x302.png 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
						</ul></aside><aside id="text-15" class="qt-widget qt-content-aside widget_text"><h5 class="qt-caption-small"><span>Charts</span></h5>			<div class="textwidget"><p><strong>Mar 29, 2022</strong></p>
<p>1. the r.a.p. – Velvet (Self-Released)+<br />
2. Luna Li – Duality (In Real Life)*<br />
3. Big Thief – Dragon New Warm Mountain I Believe In You (4AD)<br />
4. Tanya Tagaq – Tongues (Six Shooter)*<br />
5. NOBRO – Live Your Truth Shred Some Gnar (Dine Alone)*</p>
<p>* denotes CDN<br />
+ denotes Local</p>
</div>
		</aside><aside id="custom_html-4" class="widget_text qt-widget qt-content-aside widget_custom_html"><h5 class="qt-caption-small"><span>Text us!</span></h5><div class="textwidget custom-html-widget"><span id='MTU3OTAzMDk2MDgzNw=='></span><script src='https://c2t.zwt.co/click-to-text?r=MjUwNzIxODcwMA==&m=&s=TGFyZ2U=&t=ZGVmYXVsdA==&cb=JTIzRkI3MTNG&cf=JTIzRkZGRkZG&did=MTU3OTAzMDk2MDgzNw=='></script></div></aside>	</div>
<!-- SIDEBAR END ================================================== -->
					</div>
				</div>
			</div>
			
<!-- ======================= RELATED SECTION ======================= -->
	<div class="qt-content-primary qt-negative qt-related-section qt-vertical-padding-l">
		<div class="qt-container">
			<h5 class="qt-caption-small">
				<span>You may also like</span>
			</h5>
			<div class="qt-related-list row">
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
												<li>
								<a href="http://cfuv.uvic.ca/cms/?cat=2315" class="qt-catid-2315">
									DJ								</a>
							</li>
											</li>
			</ul>
			<div class="qt-feedback">
				3<i class="dripicons-heart"></i>	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://cfuv.uvic.ca/cms/?p=28957" class="qt-text-shadow">
						CFUV remotely DJ&#8217;s Stelly&#8217;s Grad Parade					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://cfuv.uvic.ca/cms/?author=4" title="Posts by stationmanager" rel="author">stationmanager</a></p>
		<p class="qt-date">06/30/2021</p>
	</div>
</div>			<a href="http://cfuv.uvic.ca/cms/?p=28957" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://cfuv.uvic.ca/cms/wp-content/uploads/2021/06/WEbHeaders-1024x576.png">
	            <img width="1024" height="576" src="http://cfuv.uvic.ca/cms/wp-content/uploads/2021/06/WEbHeaders-1024x576.png" class="img-responsive activator wp-post-image" alt="" loading="lazy" srcset="http://cfuv.uvic.ca/cms/wp-content/uploads/2021/06/WEbHeaders-1024x576.png 1024w, http://cfuv.uvic.ca/cms/wp-content/uploads/2021/06/WEbHeaders-500x281.png 500w, http://cfuv.uvic.ca/cms/wp-content/uploads/2021/06/WEbHeaders-768x432.png 768w, http://cfuv.uvic.ca/cms/wp-content/uploads/2021/06/WEbHeaders-1536x864.png 1536w, http://cfuv.uvic.ca/cms/wp-content/uploads/2021/06/WEbHeaders.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
												<li>
								<a href="http://cfuv.uvic.ca/cms/?cat=895" class="qt-catid-895">
									General								</a>
							</li>
											</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-heart"></i>	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://cfuv.uvic.ca/cms/?p=25550" class="qt-text-shadow">
						Patrick Boyle on &#8220;Variations on a Theme&#8221;					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://cfuv.uvic.ca/cms/?author=33" title="Posts by Operations Director" rel="author">Operations Director</a></p>
		<p class="qt-date">10/18/2019</p>
	</div>
</div>			<a href="http://cfuv.uvic.ca/cms/?p=25550" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://cfuv.uvic.ca/cms/wp-content/uploads/2019/10/Patrick-Boyle-685x1024.png">
	            <img width="685" height="1024" src="http://cfuv.uvic.ca/cms/wp-content/uploads/2019/10/Patrick-Boyle-685x1024.png" class="img-responsive activator wp-post-image" alt="" loading="lazy" srcset="http://cfuv.uvic.ca/cms/wp-content/uploads/2019/10/Patrick-Boyle-685x1024.png 685w, http://cfuv.uvic.ca/cms/wp-content/uploads/2019/10/Patrick-Boyle-334x500.png 334w, http://cfuv.uvic.ca/cms/wp-content/uploads/2019/10/Patrick-Boyle.png 751w" sizes="(max-width: 685px) 100vw, 685px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
												<li>
								<a href="http://cfuv.uvic.ca/cms/?cat=891" class="qt-catid-891">
									Events								</a>
							</li>
											</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-heart"></i>	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://cfuv.uvic.ca/cms/?p=25484" class="qt-text-shadow">
						Create Your Own Reality (CYOR) on Variations On a Theme! 5-6 PM					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://cfuv.uvic.ca/cms/?author=7" title="Posts by programdirector" rel="author">programdirector</a></p>
		<p class="qt-date">09/23/2019</p>
	</div>
</div>			<a href="http://cfuv.uvic.ca/cms/?p=25484" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://cfuv.uvic.ca/cms/wp-content/uploads/2019/09/cyor-819x1024.jpg">
	            <img width="819" height="1024" src="http://cfuv.uvic.ca/cms/wp-content/uploads/2019/09/cyor-819x1024.jpg" class="img-responsive activator wp-post-image" alt="" loading="lazy" srcset="http://cfuv.uvic.ca/cms/wp-content/uploads/2019/09/cyor-819x1024.jpg 819w, http://cfuv.uvic.ca/cms/wp-content/uploads/2019/09/cyor-400x500.jpg 400w, http://cfuv.uvic.ca/cms/wp-content/uploads/2019/09/cyor-768x960.jpg 768w" sizes="(max-width: 819px) 100vw, 819px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
							</div>
		</div>
	</div>
			<!-- ======================= PREV POST SECTION ======================= -->
			<div class="qt-content-primary-dark qt-prevnext-posts qt-negative">
				<h4 class="qt-title center qt-vertical-padding-m">
					Continue reading				</h4>
				<div class="row qt-nopadding">
					<div class="col s12 m6 l6">
											</div>
					<div class="col s12 m6 l6">
						<!-- POST ITEM ========================= -->
<div class="qt-part-archive-item qt-compact">
	<div class="qt-item-header">
		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
				<h6 class="qt-text-secondary">Previous post</h6>
		  		<h3 class="qt-spacer-s qt-title">
					<a href="http://cfuv.uvic.ca/cms/?p=29530" class="qt-text-shadow">
						CFUV Announces 2022 Funding Drive!					</a>
				</h3>
				<hr class="qt-spacer-s">
				<a href="http://cfuv.uvic.ca/cms/?p=29530" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
			</div>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://cfuv.uvic.ca/cms/wp-content/uploads/2022/02/FlowerFrogDonations.png">
	            <img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2022/02/FlowerFrogDonations.png" width="http://1000" height="http://1000" alt="Thumbnail">
	        </div>
	     	</div>
</div>
<!-- POST ITEM END ========================= -->
					</div>
				</div>
			</div>
		</div>
			</div><!-- .qt-main end -->
	
 <div id="qtfooterwidgets" class="qt-footer qt-footerwidgets">

        

    <div class="qt-footer-bottom qt-content-primary-dark">
    	<div class="qt-container">
    		<div class="row">
    			<div class="col s12 m12 l8">
                    Copyright © University of Victoria Student Radio Society    				<ul class="qt-menu-footer qt-small qt-list-chevron ">
                         
    				</ul>
    			</div>
    			<div class="col s12 m12 l4">
    				<ul class="qt-menu-social">
	    				<li class="right"><a href="https://www.youtube.com/channel/UCgVYgp3oeaJs6cKp-AD89zQ" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-youtube qt-socialicon"></i></a></li><li class="right"><a href="https://twitter.com/cfuv?lang=en" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-twitter qt-socialicon"></i></a></li><li class="right"><a href="https://open.spotify.com/user/1vdakkvjctoa6shiwta5hkehk?si=a6d29cc880eb41f3" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-spotify qt-socialicon"></i></a></li><li class="right"><a href="https://soundcloud.com/cfuv" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-soundcloud qt-socialicon"></i></a></li><li class="right"><a href="https://www.instagram.com/cfuv/?hl=en" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-instagram qt-socialicon"></i></a></li><li class="right"><a href="https://www.facebook.com/CFUV1019/" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-facebook qt-socialicon"></i></a></li>                    </ul>
    			</div>
    		</div>
    	</div>
                    <a href="#onair2Body" class="qt-to-top qt-content-primary-dark qt-smoothscroll"><i class="dripicons-chevron-up"></i></a>    
                    
    </div>

</div>		<div id="channelslist" class="side-nav qt-content-primary qt-right-sidebar" >
		<a href="#" class="qt-btn qt-btn-secondary button-playlistswitch-close qt-close-sidebar-right" data-activates="channelslist"><i class="icon dripicons-cross"></i></a>
		<!-- PLAYER ========================= -->

	
	<div id="qtplayercontainer" data-fullstop="1" data-playervolume="true" data-accentcolor="#fa0fa0" data-accentcolordark="#fb82cd" data-textcolor="#ffffff" data-soundmanagerurl="http://cfuv.uvic.ca/cms/wp-content/themes/onair2/components/soundmanager/swf/" 
		class="qt-playercontainer qt-playervolume qt-clearfix qt-content-primary">
		<div class="qt-playercontainer-content qt-vertical-padding-m">

							<div class="qt-playercontainer-musicplayer" id="qtmusicplayer">
				<div class="qt-musicplayer">
					<div class="ui360 ui360-vis qt-ui360">
						<a id="playerlink" href="https://ais-sa1.streamon.fm/7132_64k.aac"></a>
					</div>
				</div>
			</div>
		


		

			<div class="qt-playercontainer-ads-mobile">
					<div class="qt-vc">
		<div class="qt-vi">
									<!-- ON AIR SHOW ========================= -->
						<div class="qt-nowonairmini qt-nowonair-refresh">
							<h6 class="qt-inline-textdeco">
								<span>Current show</span>
							</h6>
							<div class="qt-nowonairmini-cntn">
														       		<a href="http://cfuv.uvic.ca/cms/?shows=cfuvrays-5" class="qt-featured qt-left">
						       		<img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2020/05/CFUV-RAYS2-180x180.png" alt="">
						       		</a>
						     							     	<div class="qt-nowonairmini-content">
						     		<a href="http://cfuv.uvic.ca/cms/?shows=cfuvrays-5"><h4>CF@UV@Rays</h4></a>
									<h5>10:00 pm <i class="dripicons-arrow-thin-right"></i> 11:00 pm</h5>								
						     	</div>
					     	</div>
					     	<hr class="qt-inline-textdeco">
						</div>
						<!-- ON AIR SHOW END ========================= -->
						

							<div  class="qt-nowonairmini qt-upcomingmini qt-upcoming-refresh">
								<h6 class="qt-inline-textdeco">
									<span>Upcoming show</span>
								</h6>
								<div class="qt-nowonairmini-cntn">
																       		<a href="http://cfuv.uvic.ca/cms/?shows=cfu-speaks" class="qt-featured qt-left">
							       		<img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2021/12/cfuv-speaks-3-180x180.png" alt="">
							       		</a>
							     								     	<div class="qt-nowonairmini-content">
							     		<a href="http://cfuv.uvic.ca/cms/?shows=cfu-speaks"><h4>CFU\/ Speaks</h4></a>
										<h5>11:00 pm <i class="dripicons-arrow-thin-right"></i> 12:00 am</h5>								
							     	</div>
						     	</div>
						     	<hr class="qt-inline-textdeco">
							</div>
							
		</div>
	</div>
				</div>
			<div class="qt-playercontainer-ads-desktop">
					<div class="qt-vc">
		<div class="qt-vi">
									<!-- ON AIR SHOW ========================= -->
						<div class="qt-nowonairmini qt-nowonair-refresh">
							<h6 class="qt-inline-textdeco">
								<span>Current show</span>
							</h6>
							<div class="qt-nowonairmini-cntn">
														       		<a href="http://cfuv.uvic.ca/cms/?shows=cfuvrays-5" class="qt-featured qt-left">
						       		<img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2020/05/CFUV-RAYS2-180x180.png" alt="">
						       		</a>
						     							     	<div class="qt-nowonairmini-content">
						     		<a href="http://cfuv.uvic.ca/cms/?shows=cfuvrays-5"><h4>CF@UV@Rays</h4></a>
									<h5>10:00 pm <i class="dripicons-arrow-thin-right"></i> 11:00 pm</h5>								
						     	</div>
					     	</div>
					     	<hr class="qt-inline-textdeco">
						</div>
						<!-- ON AIR SHOW END ========================= -->
						

							<div  class="qt-nowonairmini qt-upcomingmini qt-upcoming-refresh">
								<h6 class="qt-inline-textdeco">
									<span>Upcoming show</span>
								</h6>
								<div class="qt-nowonairmini-cntn">
																       		<a href="http://cfuv.uvic.ca/cms/?shows=cfu-speaks" class="qt-featured qt-left">
							       		<img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2021/12/cfuv-speaks-3-180x180.png" alt="">
							       		</a>
							     								     	<div class="qt-nowonairmini-content">
							     		<a href="http://cfuv.uvic.ca/cms/?shows=cfu-speaks"><h4>CFU\/ Speaks</h4></a>
										<h5>11:00 pm <i class="dripicons-arrow-thin-right"></i> 12:00 am</h5>								
							     	</div>
						     	</div>
						     	<hr class="qt-inline-textdeco">
							</div>
									</div>
	</div>
				</div>
		
			
		</div>

						<div id="playerimage" class="qt-header-bg" data-bgimage="http://cfuv.uvic.ca/cms/wp-content/uploads/2022/03/SledIsland_CFUV_WebBannerAd_03282022.gif">
				   				</div>
			

	</div>
	<!-- this is for xml radio feed -->
	<div id="qtShoutcastFeedData" class="hidden" data-style="" mp3_stream_url
		data-useproxy="0" 
		data-icymetadata=""
		data-playtrack="https://ais-sa1.streamon.fm/7132_64k.aac"
		data-qtradioid="25580"
		data-mp3_stream_url="https://ais-sa1.streamon.fm/7132_64k.aac"
		data-icecasturl="" 
		data-icecastmountpoint="" 
		data-icecastchannel="" 
		data-radiodotco="" 
		data-airtime="" 
		data-radionomy="" 
		data-live365="" 
		data-securesystems=""
		data-mediacp=""
		data-winmedia=""
		data-textfeed="" 
		data-host="" 
		data-port=""
		data-channel=""
		data-protocol="http"
		data-jazler=""
		data-stats_path="" 	data-played_path="" ></div>
	


<!-- PLAYER END ========================= -->
		<!-- CHANNELS LIST ========================= -->
<div id="qtchannelslistcontainer" class="qt-part-channels-list qt-content-primary">
	<ul id="qtchannelslist" class="qt-content-aside qt-channelslist qt-negative">
					<li class="qt-channel">
				<a id="" href="#" class="qt-ellipsis" 
					data-title="Listen" 
					data-subtitle="Live on CFUV" 
					data-background="http://cfuv.uvic.ca/cms/wp-content/uploads/2022/03/SledIsland_CFUV_WebBannerAd_03282022.gif"					data-logo="0" 
					data-playtrack="https://ais-sa1.streamon.fm/7132_64k.aac"
					data-qtradioid="25580"
					data-icymetadata=""
					data-host=""
					data-port=""
					data-channel=""
					data-protocol="http"
					data-icecasturl="" 
					data-icecastmountpoint="" 
					data-icecastchannel="" 
					data-radiodotco="" 
					data-airtime="" 
					data-radionomy="" 
					data-live365=""
					data-securesystems=""
					data-mediacp=""
					data-winmedia=""
					data-textfeed=""
					data-jazler=""
					data-stats_path=""
					data-played_path=""
					data-channel="">
										<i class="dripicons-media-play"></i>
					Listen				</a>

			</li>
					
	</ul>
</div>
<!-- CHANNELS LIST END ========================= -->
	</div>
	
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		
<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<div id="qt-ajax-customscript-url" class="qt-hidden" data-customscripturl="http://cfuv.uvic.ca/cms/cms/?p=29639&qt-ajax-pageload-custom=output"></div>
		<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', '0bqh5YdeqZ');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>		<div id="qantumthemesproxyurl" class="qt-hidden" data-proxyurl="http://cfuv.uvic.ca/cms"></div>
		<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.21' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='getwid-blocks-frontend-js-js-extra'>
/* <![CDATA[ */
var Getwid = {"settings":[],"ajax_url":"http:\/\/cfuv.uvic.ca\/cms\/wp-admin\/admin-ajax.php","isRTL":"","nonces":{"recaptcha_v2_contact_form":"e101b8bbdc"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.8.1' id='getwid-blocks-frontend-js-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"fb8f28f008","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/cfuv.uvic.ca\/cms\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.6' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.7.0' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/themes/onair2/js/modernizr-2.8.3-respond-1.4.2.min.js?ver=2.8.3' id='modernizr-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/cms\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/cms\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.9.3' id='wp-playlist-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/themes/onair2/js/min/qt-main-min.js?ver=4.0.0' id='qantumthemes_main-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-ajax-pageload/js/min/qt-ajax-pageload-min.js?ver=2.4' id='qt_ajax_pageload_script-js'></script>
<script type='text/javascript' id='qt_loveit_script-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/cfuv.uvic.ca\/cms\/wp-admin\/admin-ajax.php","nonce":"45b7c5d9df"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-loveit/js/qt-loveit.js?ver=1.0' id='qt_loveit_script-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAZmHGOrgUoquu0th1jk_FMbw2ExsCT0tY&ver=5.9.3' id='qt-google-maps-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-swipebox/min/qt-swipebox-min.js?ver=5.9.3' id='swipebox-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-videogalleries/assets/jquery.quicksand.js?ver=1.0.0' id='qtsubpages_quicksand-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-videogalleries/assets/jquery.easing.1.3.js?ver=1.0.0' id='qtsubpages_easing-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-videogalleries/assets/jquery-css-transform.js?ver=1.0.0' id='qtsubpages_csstransform-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-videogalleries/assets/jquery-animate-css-rotate-scale.js?ver=1.0.0' id='qtsubpages_jquery-animate-css-rotate-scale-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/qt-videogalleries/assets/vdl-main.js?ver=1.0.0' id='vdl_subpages_js-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12.1' id='magnific-popup-au-js'></script>
<script type='text/javascript' id='audioigniter-js-extra'>
/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics","set_playback_rate":"Set playback rate","skip_forward":"Skip forward","skip_backward":"Skip backward","shuffle":"Shuffle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/audioigniter/player/build/app.js?ver=1.7.3' id='audioigniter-js'></script>
<script type='text/javascript' id='1e639c9dc-js-extra'>
/* <![CDATA[ */
var localize = {"ajaxurl":"http:\/\/cfuv.uvic.ca\/cms\/wp-admin\/admin-ajax.php","nonce":"4d9c4a2a7c","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."},"page_permalink":"http:\/\/cfuv.uvic.ca\/cms\/?p=29639","cart_redirectition":"","cart_page_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1655445592' id='1e639c9dc-js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'58527767',post:'29639',tz:'-7',srv:'cfuv.uvic.ca'} ]);
	_stq.push([ 'clickTrackerInit', '58527767', '29639' ]);
</script>
<!-- QT CSS ID e28867a254d60112c897fba83ac2cc78 -->	</body>
</html>