<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://www.facebook.com/2008/fbml">
<html>
<head profile="http://gmpg.org/xfn/11">
<meta name="description" content="CFUV 101.9 FM is Victoria's campus & community radio station. Broadcasting from UVic and online at cfuv.uvic.ca" />
<link rel="image_src" href="http://cfuv.uvic.ca/cms/wp-content/uploads/2014/01/CFUVLogo.jpg" / >
<meta property="og:title" content="CFUV 101.9 FM in Victoria" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://cfuv.uvic.ca/cms/wp-content/uploads/2014/01/CFUVLogo.jpg" />
<meta property="og:site_name" content="CFUV 101.9 FM in Victoria" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />
<meta name="description" content="Victoria's Campus And Community Station" />
<meta name="keywords" content="CFUV, 101.9, Campus, Community, Radio, University, Victoria, UVic" />
<meta name="author" content="CreativeChampagne.com" />

<title>Ode to Ani &laquo;  CFUV 101.9 FM in Victoria</title>
<link rel="stylesheet" href="http://cfuv.uvic.ca/cms/wp-content/themes/niobiumanic/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="https://pbs.twimg.com/profile_images/534460865450242048/O8L2KSZE.jpeg" />
<link rel="icon" href="https://pbs.twimg.com/profile_images/534460865450242048/O8L2KSZE.jpeg" />
<link rel="alternate" type="application/rss+xml" title="CFUV 101.9 FM in Victoria &raquo; Feed" href="http://cfuv.uvic.ca/cms/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="CFUV 101.9 FM in Victoria &raquo; Comments Feed" href="http://cfuv.uvic.ca/cms/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="CFUV 101.9 FM in Victoria &raquo; Ode to Ani Comments Feed" href="http://cfuv.uvic.ca/cms/?feed=rss2&#038;p=15984" />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/radio-station/templates/program-schedule.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/radio-station/templates/djonair.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='visual-form-builder-css-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/visual-form-builder/css/visual-form-builder.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-jqueryui-css-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/visual-form-builder/css/smoothness/jquery-ui-1.9.2.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-audio-player-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/wp-audio-player/css/audioplayer.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-audio-player-theme-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/wp-audio-player/css/plugin.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='customfieldlist_widget_style-css'  href='http://cfuv.uvic.ca/cms/wp-content/plugins/custom-field-list-widget/widget_custom_field_list.css?ver=3.6.1' type='text/css' media='all' />

<script type="text/javascript">
//<![CDATA[
function customfieldlist_the_collapse_sign() {
	var signs = new Object();
	signs['minus'] = '[ - ]';
	signs['plus'] = '[ + ]';
	return signs;
}
function customfieldlist_effect_speed() {
	var speed = 'normal';
	return speed;
}
//]]>
</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/visual-form-builder/js/js_quicktags.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/wp-audio-player/js/audioplayer.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/wp-audio-player/js/plugin.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/plugins/custom-field-list-widget/widget_custom_field_list_js.php?ver=3.6.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cfuv.uvic.ca/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cfuv.uvic.ca/cms/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Flying Teapot' href='http://cfuv.uvic.ca/cms/?show=flying-teapot' />
<link rel='next' title='W.I.N.G.S.' href='http://cfuv.uvic.ca/cms/?show=w-i-n-g-s' />
<link rel='canonical' href='http://cfuv.uvic.ca/cms/?show=ode-to-ani' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-52062390-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- HeadSpace SEO 3.6.41 by John Godley - urbangiraffe.com -->
<!-- HeadSpace -->
<script>crudScriptURL = "http://cfuv.uvic.ca/cms/wp-content/plugins/showtime/crud.php"</script><script type="text/javascript" src="http://cfuv.uvic.ca/cms/wp-content/plugins/showtime/showtime.js" ></script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<SCRIPT LANGUAGE="JavaScript">
<!--
function popUp(URL) {
day = new Date();
id = day.getTime();
eval("page" + id + " = window.open(URL, '" + id + "', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=320,height=230');");
}
//-->
</script>

</head>

<body class="single single-show postid-15984"?>
<div id="container">
	<div id="container-pad">

	<p class="no-display"><a href="#skip-to-content">Skip to content</a></p>

	<div id="header">
		<div id="header-pad" class="append-clear">
			
			<div class="box box-masthead">
				<a href="http://cfuv.uvic.ca/cms"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2016/04/cfuvwebsitebanner.jpg" width="814" height="200"></a><a href="http://www.supportcfuv.ca" target="_blank"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2016/03/logo_2new.png" width="85" height="200"></a><a href="http://cfuv.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2016/03/logo_3new.png" width="100" height="200"></a>
			</div>

			<div class="box box-ads">
				<h3></h3>
				<div class="interior">
				</div>
			</div>
		</div>
	</div>

	<div id="menubar">
		<div id="menubar-pad">
			<div class="box box-mainmenu">
				<h3>Main Menu</h3>
				<div class="interior">
					<ul id="menu-cfuv-web-menu" class="menu"><li id="menu-item-17769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17769"><a href="http://cfuv.uvic.ca">Home</a></li>
<li id="menu-item-16272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16272"><a href="http://cfuv.uvic.ca/cms/?page_id=5031">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-16276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16276"><a target="_blank" href="http://cfuv.streamon.fm">Live Stream</a></li>
	<li id="menu-item-16277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16277"><a href="http://cfuv.uvic.ca/cms/?page_id=4">On Demand</a></li>
	<li id="menu-item-15769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15769"><a href="http://cfuv.uvic.ca/cms/?page_id=14870">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-15757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="http://cfuv.uvic.ca/cms/?page_id=18">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-16215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16215"><a href="http://cfuv.uvic.ca/cms/?page_id=4">Schedule</a></li>
	<li id="menu-item-15772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15772"><a href="http://cfuv.uvic.ca/cms/?page_id=5069">Charts</a></li>
	<li id="menu-item-16216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16216"><a href="http://cfuv.uvic.ca/cms/?page_id=10683">Live Performances</a></li>
	<li id="menu-item-15754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15754"><a href="http://cfuv.uvic.ca/cms/?page_id=14867">Video</a></li>
	<li id="menu-item-16268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16268"><a href="http://cfuv.uvic.ca/cms/?page_id=20">Music Submissions</a></li>
	<li id="menu-item-17764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17764"><a href="http://cfuv.uvic.ca/cms/?page_id=5071">Community Affairs</a></li>
	<li id="menu-item-22182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22182"><a href="http://cfuv.uvic.ca/cms/?page_id=22177">Story Map</a></li>
	<li id="menu-item-16271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16271"><a href="http://cfuv.uvic.ca/cms/?page_id=16269">Promotions</a>
	<ul class="sub-menu">
		<li id="menu-item-16231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16231"><a href="http://cfuv.uvic.ca/cms/?page_id=5127">Public Service Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15758"><a href="http://cfuv.uvic.ca/cms/?page_id=16">Volunteer</a>
<ul class="sub-menu">
	<li id="menu-item-15762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15762"><a href="http://cfuv.uvic.ca/cms/?page_id=12008">SIGN-UP!</a></li>
	<li id="menu-item-15768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15768"><a href="http://cfuv.uvic.ca/cms/?page_id=47">How To Volunteer</a></li>
	<li id="menu-item-15771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15771"><a href="http://cfuv.uvic.ca/cms/?page_id=11921">Volunteer Positions</a></li>
</ul>
</li>
<li id="menu-item-16279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16279"><a href="http://cfuv.uvic.ca/cms/?cat=891">Event Listing</a></li>
<li id="menu-item-15759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15759"><a href="http://cfuv.uvic.ca/cms/?page_id=27">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-16218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16218"><a href="http://cfuv.uvic.ca/cms/?page_id=25">Contact Us</a></li>
	<li id="menu-item-16219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16219"><a href="http://cfuv.uvic.ca/cms/?page_id=8376">Our Mandate</a></li>
	<li id="menu-item-16221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16221"><a href="http://cfuv.uvic.ca/cms/?page_id=22">Funding</a>
	<ul class="sub-menu">
		<li id="menu-item-16222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16222"><a href="http://cfuv.uvic.ca/cms/?page_id=4011">Support CFUV</a></li>
		<li id="menu-item-17765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17765"><a target="_blank" href="http://cfuv.uvic.ca/cms/wp-content/uploads/2015/11/CFUVFinancialState14-15signed.pdf">Financial Statements</a></li>
		<li id="menu-item-16220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16220"><a href="http://cfuv.uvic.ca/cms/?page_id=5092">Levy &#8211; About</a></li>
	</ul>
</li>
	<li id="menu-item-15767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15767"><a href="http://cfuv.uvic.ca/cms/?page_id=5120">CFUV&#8217;s Women&#8217;s Radio Collective</a></li>
	<li id="menu-item-16224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16224"><a href="http://cfuv.uvic.ca/cms/?page_id=2257">CFUV 25 Year Retrospective</a></li>
	<li id="menu-item-19641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19641"><a href="http://cfuv.uvic.ca/cms/?page_id=19559">Guidelines and Policies</a>
	<ul class="sub-menu">
		<li id="menu-item-15764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15764"><a href="http://cfuv.uvic.ca/cms/?page_id=5137">Advertising Policy</a></li>
		<li id="menu-item-16226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16226"><a href="http://cfuv.uvic.ca/cms/?page_id=5052">Broadcast Manual</a></li>
		<li id="menu-item-16225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16225"><a href="http://cfuv.uvic.ca/cms/?page_id=5142">Discrimination, Harassment &#038; Equity Policies</a></li>
		<li id="menu-item-15766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15766"><a href="http://cfuv.uvic.ca/cms/?page_id=5129">Constitution</a></li>
		<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="http://cfuv.uvic.ca/cms/?page_id=5144">Radio Club Mandate and Procedures</a></li>
		<li id="menu-item-18517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18517"><a href="http://cfuv.uvic.ca/cms/?page_id=18515">News &#038; Current Affairs Manual</a></li>
		<li id="menu-item-16229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16229"><a href="http://cfuv.uvic.ca/cms/?page_id=5131">Phone-In Policy</a></li>
		<li id="menu-item-16228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16228"><a href="http://cfuv.uvic.ca/cms/?page_id=5133">Privacy Policy</a></li>
		<li id="menu-item-15765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15765"><a href="http://cfuv.uvic.ca/cms/?page_id=5135">Programming and Appeal Policy</a></li>
		<li id="menu-item-15763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15763"><a href="http://cfuv.uvic.ca/cms/?page_id=5147">Women&#8217;s Collective Mandate</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17768"><a href="http://cfuv.uvic.ca/cms/?page_id=4011">Donate to CFUV</a></li>
</ul>				</div>
			</div>
		</div>
	</div>

	<a name="skip-to-content"></a>

	
	<div id="body">
		<div id="body-pad" class="append-clear">
		<div>
			<div id="content" role="main">

									<article id="post-15984" class="post-15984 show type-show status-publish hentry">
					<header class="entry-header">
						<h1 class="entry-title">Ode to Ani</h1>
					</header><!-- .entry-header -->
					
					<div class="entry-content">
					
						<!-- custom show output : This portion can be edited or inserted into your own theme files -->
						<div class="alignleft">
						
												</div>
						
						
						
						<div style="clear:both;"><hr /></div>
						
						<div class="station-featured-image alignright">
																					
													</div>
						
						<p><b>Host: </b>Jo Vipond</p>
<p><strong>Description:</strong>  The Ode to Ani folk show is an eclectic mix of music that encompasses what Louis Armstrong said: &#8221; All music is folk music.&#8221;  I play three songs from every genre and try to make the transition a smooth one. From celtic to country to blues and with an emphasis on emerging and local performers.</p>
<p><strong>Listen to a STREAM of last week’s show:</strong></p>
<p><strong></strong><div class="sc_fancy_player_container"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-15984-1" preload="none" style="width: 100%" controls="controls"><source type="audio/mpeg" src="http://cfuv.uvic.ca/cms/ShowRecordings/tue/Rebroadcasts_08-00.mp3" /><a href="http://cfuv.uvic.ca/cms/ShowRecordings/tue/Rebroadcasts_08-00.mp3">http://cfuv.uvic.ca/cms/ShowRecordings/tue/Rebroadcasts_08-00.mp3</a></audio></div></p>
						
						
						
						<div class="station-show-schedules">
							<h3>Schedule</h3>
								<ul>
								<li>Tuesday - 8:00 am - 10:00 </li>								</ul>
						</div>
						
						
						
						
						
											</div><!-- .entry-content -->
					</article>

					<a name="comments"></a>
<div class="post-box post-box-replies post-box-comments">
	<div class="title">
		<h2>Comments</h2>
		<p>Tell us what do you think.</p>
	</div>
	<div class="interior post-box-comments-interior">
			<ol class="comments-list">
				<li class="comment even thread-even depth-1" id="comment-15435">
		<div class="comment">
			<div class="comment-interior append-clear">
				<div class="comment-author append-clear">
					<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/e94aaaa4090f60f60f16149b1f8a1212?s=33&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D33&amp;r=G' class='avatar avatar-33 photo' height='33' width='33' /></div>
					<div class="comment-meta">
						<span class="author">peter rassenti says:</span>
						<span class="time">January 26, 2016</span>
					</div>
				</div>
				<div class="comment-details">
					<div class="comment-details-interior">
						<p>Missed who was singing the beautiful version of &#8216;Hard times come again no more&#8217;.</p>
<p>Please let me know.</p>
<p>Always love your selections.</p>
<p>Thanks,</p>
<p>Peter</p>
											</div>
				</div>
				<div class="comment-actions clear">
										<a class='comment-reply-link' href='/cms/?show=ode-to-ani&#038;replytocom=15435#reply' onclick='return addComment.moveForm("reply-15435", "15435", "reply", "15984")'>Reply</a>				</div>
			</div>
		</div>
	<ul class="children">
	<li class="comment odd alt depth-2" id="comment-15436">
		<div class="comment">
			<div class="comment-interior append-clear">
				<div class="comment-author append-clear">
					<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/c420e9d7dce84f251db4bf47fbee9978?s=33&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D33&amp;r=G' class='avatar avatar-33 photo' height='33' width='33' /></div>
					<div class="comment-meta">
						<span class="author">jo vipond says:</span>
						<span class="time">January 26, 2016</span>
					</div>
				</div>
				<div class="comment-details">
					<div class="comment-details-interior">
						<p>Glad you like the show. The selection was  from Songs from the Mountain. It is an excellent album with singing by Dirk Powell, Tim O&#8217;Brien and John Herrmann.   Jo</p>
											</div>
				</div>
				<div class="comment-actions clear">
										<a class='comment-reply-link' href='/cms/?show=ode-to-ani&#038;replytocom=15436#reply' onclick='return addComment.moveForm("reply-15436", "15436", "reply", "15984")'>Reply</a>				</div>
			</div>
		</div>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="comment-18958">
		<div class="comment">
			<div class="comment-interior append-clear">
				<div class="comment-author append-clear">
					<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/e136ab97c72fdf250d17422992b6928c?s=33&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D33&amp;r=G' class='avatar avatar-33 photo' height='33' width='33' /></div>
					<div class="comment-meta">
						<span class="author">Brett McGill says:</span>
						<span class="time">August 23, 2016</span>
					</div>
				</div>
				<div class="comment-details">
					<div class="comment-details-interior">
						<p>Loved the folksy music with bagipes, just before 9:30. Would love to know who the group/performer is.</p>
											</div>
				</div>
				<div class="comment-actions clear">
										<a class='comment-reply-link' href='/cms/?show=ode-to-ani&#038;replytocom=18958#reply' onclick='return addComment.moveForm("reply-18958", "18958", "reply", "15984")'>Reply</a>				</div>
			</div>
		</div>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="comment-22780">
		<div class="comment">
			<div class="comment-interior append-clear">
				<div class="comment-author append-clear">
					<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/ca48238b376b6c050e727b19a43dc356?s=33&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D33&amp;r=G' class='avatar avatar-33 photo' height='33' width='33' /></div>
					<div class="comment-meta">
						<span class="author">Blair Loveday says:</span>
						<span class="time">July 5, 2017</span>
					</div>
				</div>
				<div class="comment-details">
					<div class="comment-details-interior">
						<p>Hi Jo<br />
I loved the country version of Here We Go Again yesterday. Could you tell me who did it?<br />
Thank you.<br />
Blair</p>
											</div>
				</div>
				<div class="comment-actions clear">
										<a class='comment-reply-link' href='/cms/?show=ode-to-ani&#038;replytocom=22780#reply' onclick='return addComment.moveForm("reply-22780", "22780", "reply", "15984")'>Reply</a>				</div>
			</div>
		</div>
	</li><!-- #comment-## -->
		</ol>
		</div>
</div>

<a name="trackbacks"></a>
<div class="post-box post-box-replies post-box-trackbacks">
	<div class="title">
		<h2>Trackbacks</h2>
		<p>Websites mentioned my entry.</p>
	</div>
	<div class="interior post-box-trackbacks-interior">
			<p class="no-trackbacks">There are no trackbacks on this entry</p>
		</div>
</div>


<a name="reply"></a>
<div class="post-box post-box-reply" id="reply">
	<div class="title post-box-reply-title append-clear">
		<h2>Add a Comment</h2>
		<p>Fill in the form and submit.</p>
	</div>
	<div class="interior post-box-reply-interior">
				<form action="http://cfuv.uvic.ca/cms/wp-comments-post.php" method="post" id="comment-form">
						<p class="input input-small input-name">
				<label for="comment-author">Name: <small>(Required)</small></label>
				<input type="text" name="author" id="comment-author" value="" size="22" tabindex="1" />
			</p>
			<p class="input input-small input-email">
				<label for="comment-email">E-mail: <small>(Required)</small></label>
				<input type="text" name="email" id="comment-email" value="" size="22" tabindex="2" />
			</p>
			<p class="input input-website">
				<label for="comment-url">Website: <small>(Optional)</small></label>
				<input type="text" name="url" id="comment-url" value="" size="22" tabindex="3" />
			</p>
						<p class="inpit">
				<label for="comment-comment">Comments:</label>
				<textarea name="comment" id="comment-comment" cols="22" rows="5" tabindex="4"></textarea>
			</p>
			<div class="comment-notify-submit">
								<p class="comment-submit">
					<button type="submit" name="submit" value="submit" id="comment-submit" tabindex="5" ><span>Submit</span></button>
					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/cms/?show=ode-to-ani#respond" style="display:none;">Click here to cancel reply.</a></small>
				</p>
				<div class="clear"></div>
			</div>
			<input type='hidden' name='comment_post_ID' value='15984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc2eed92bf" /></p>		</form>
			</div>
</div>


				
			</div><!-- #content -->
		</div><!-- #primary -->


		</div>
	</div>
<div id="headbar">
	<div class="t"></div>
	<div id="headbar-pad" class="append-clear">

		<div class="bar bar-1">
			<div id="text-8" class="box widget_text"><div class="title"><h3>FEEDBACK Magazine</h3></div><div class="interior">			<div class="textwidget"><p><a href="http://feedbackmagazine.org"><img src="http://feedbacktestblog.files.wordpress.com/2015/01/cropped-cariboutwo-shopped.jpg" width="70%"></a><br />
CFUV's quarterly music magazine.</p>
</div>
		</div></div>			</div>

			<div class="bar bar-2">
			<div id="text-9" class="box widget_text"><div class="title"><h3>CFUV @ Festivals</h3></div><div class="interior">			<div class="textwidget"><p><a href="http://cfuv.uvic.ca/cms/?page_id=7486"><img src="http://cfuv.uvic.ca/cms/wp-content/uploads/2012/02/cfuvfestivals.png" width="70%"></p>
<p>CFUV coverage of local festivals </a></p>
</div>
		</div></div>			</div>

			<div class="bar bar-3">
			<div id="text-7" class="box widget_text"><div class="title"><h3>Women&#8217;s Collective</h3></div><div class="interior">			<div class="textwidget"><p><a href="?page_id=5120"><img src="http://cfuv.uvic.ca/cms//wp-content/uploads/2012/02/CFUVWomensCollective.png" width="70%"><br />
CFUV Women's Collective Information</a></p>
</div>
		</div></div>			</div>

	</div>
</div>	<div id="footer">
		<div id="footer-pad" class="append-clear">
			<p class="copyright">
				Copyright &copy; 2017. CFUV 101.9 FM in Victoria. All rights reserved.			</p>
			<p class="annotation">Site by <a target="_blank" title="Art Directors" href="http://www.creativechampagne.com/">Creative Champagne</a></p>
		</div>
	</div>

	</div>
</div>

<!-- WP Audio player plugin v1.9.3 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://cfuv.uvic.ca/cms/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <link rel='stylesheet' id='mediaelement-css'  href='http://cfuv.uvic.ca/cms/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://cfuv.uvic.ca/cms/wp-includes/js/mediaelement/wp-mediaelement.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-content/themes/niobiumanic/js/frontend.js.php?ver=1.0'></script>
<script type='text/javascript' src='http://static.ak.fbcdn.net/connect.php/js/FB.Share'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/jquery/ui/jquery.ui.datepicker.min.js?ver=1.10.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/cms\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cfuv.uvic.ca/cms/wp-includes/js/mediaelement/wp-mediaelement.js?ver=3.6.1'></script>

</body>
</html>
